SDK Services Issue
Incident Report for GetID Status Page
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 18:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2021 - 18:18 UTC
Update
We are continuing to investigate this issue.
Posted Oct 02, 2021 - 17:45 UTC
Investigating
We're currently experiencing elevated queue rates in the SDK that are causing general delays in verification.
We are currently investigating the root cause and will provide an update
Posted Oct 02, 2021 - 17:31 UTC
This incident affected: SDK.